# Contents

1 **Introduction** ......................................................................................................................... 1  
   1.1 FAQ .................................................................................................................................. 2  
   1.2 Usage/Good practices ........................................................................................................ 3  
   1.3 Definitions .......................................................................................................................... 4  
   1.4 Menus and toolbars ............................................................................................................. 5  

2 **Views** .................................................................................................................................... 10  
   2.1 Home .................................................................................................................................. 11  
   2.2 Reading ............................................................................................................................... 15  
   2.3 Data ..................................................................................................................................... 20  

3 **Dialog boxes** ......................................................................................................................... 27  
   3.1 "New USB Meter Reader" dialog box .................................................................................. 28  
   3.2 "Edit USB Meter Reader" dialog box .................................................................................. 30  
   3.3 "Edit Meter" dialog box ........................................................................................................ 33  
   3.4 "New group" dialog box ....................................................................................................... 37  
   3.5 "New job" dialog box ........................................................................................................... 42  
   3.6 "Set-up" dialog box ............................................................................................................... 45  
   3.7 Dialog box MULTICAL "Set-up" ......................................................................................... 48  
   3.8 "About menu" dialog box .................................................................................................... 53
1 Introduction
The USB Meter Reader system consists of the following components:

- USB Reader
- Power Pack
- Charging cable
- Quick Guide.

USB Reader
USB unit for wireless reading of Kamstrup meters. Connect the unit to a USB port on a Power Pack, as described below, or a USB port on a PC. Alternatively, it is possible to use a cigarette plug with USB.

We recommend using at least 2 "USB Readers": one mounted rigidly on the PC and one e.g. on a Power Pack that is used for meter reading.

Power Pack
Power supply for "USB Reader". Before using Power Pack, it must be charged.

Turn it on and off by pressing the round button.

A light emitting diode in the middle of the button shows the status of the charging process:

- Red, 0-40 % charged
- Orange, 40-70 % charged
- Green, 70-100 % charged.

Charging cable
The charging cable is used for charging Power Pack. Connect the little plug to Power Pack and the big plug to a USB port, e.g. on a PC. The time of charging is 5-8 hours, depending on how much power the USB port can supply.

Quick Guide
Describes how to download the program Kamstrup USB Meter Reader from Kamstrup’s website and install it on the PC.
1.1 FAQ

Why does it take longer to read a Kamstrup electricity meter?
See "Why does the reading time vary?".

Why does it take longer to read a Kamstrup MULTICAL® meter?
See "Why does the reading time vary?".

Why does the reading time vary?
The reading time varies depending on the meter type as well as in which state the meter is. To illustrate the scenarios, a Kamstrup electricity meter and a Kamstrup MULTICAL® meter are described in the following.

When meters are called upon, they may be in different states. A Kamstrup electricity meter is never in a low power state and thus replies immediately. A Kamstrup MULTICAL®, however, may be in a low power mode and thus has to "wake up" before answering. Therefore, when trying to read both a Kamstrup electricity meter and a Kamstrup MULTICAL®, the electricity meter will be read first due to its state. However, if you try to read once more (directly after), the heat meter will be read first. This is due to the construction of the meters. When reading an electricity meter, you always get the actual data. This implies that the electricity meter has to gather the information and send it back to the reader. The MULTICAL®, however, has the data ready in the radio module and can therefore send the data right away once the MULTICAL® is "awake". Note that the data can be up to 24 hours old.

Summarised, the reading time will vary because the meter may/may not be "awake" and may/may not have the data ready when contacted.

What is Missing meters?
See "Definitions".

What/when is Last Reading / Reading time?
See "Definitions".
1.2 Usage/Good practices

Introduction
This section describes how to use your "USB Reader" when collecting/reading data from meters.

Using the Power Pack
When using Power Pack, use the following work flow:

1. Create a job for the "USB Reader" that you use. Note that you do not need to plug your "USB Reader" into the PC if you have another "USB Reader" plugged into the PC. The job list will be sent to your "USB Reader" wirelessly.
2. The "USB Reader" will start reading once it is under movement (green diode starts glowing). Thus, when you start walking/driving, the reader will start reading. Note that there is a small delay before it starts reading. When you can see the orange diode flashing, stop and wait until the flashing stops. When it stops, continue to walk until it starts flashing again. Proceed in this way until you have ended your route.
3. When in contact with the Kamstrup Meter Reader system again, your "USB Reader" will transfer the data to the system. In "Home" you can click the "USB Reader" and check if you are missing any meters. If so, you can transfer the missing meters list to the "USB Reader" (refer to "Home" for further information).

Perform reading away from another "USB Reader" connected to a PC
When using Power Pack, it is a good idea to be out of range from another "USB Reader" connected to a PC. This is to avoid the "USB Reader" in the PC contacting your "USB Reader" while reading. The "USB Reader" in the PC will constantly try to retrieve the new data from your "USB Reader". Thus, every time you collect new data, your "USB Reader" will have to send the new data back to the other "USB Reader" before starting up the reading sequence again. The communication also stops the "USB Reader" from showing the "Finished reading" sign (orange led flashes 3 times).

Using a PC to collect data
To use the Kamstrup USB Meter Reader system when collecting data, do the following:

Collect data from a list of meters
1. Create a job for the "USB Reader" plugged into the PC.
2. Go to the view "Reading" and select the tab "Read meter(s) on USB Reader".

Collect data from a specific meter
1. Go to the view "Reading" and select the tab "Read specific meter(s)".
1.3 Definitions

Introduction
In this section, you will find the definitions used in the Kamstrup Meter Reader program. If you do not find an answer here, go to FAQ.

Missing meters
"Missing meters" is a definition which is used in the views "Home" and "Reading" in the toolbar. A meter is defined to be missing when the last reading time is before the definition "missing meters" (see below). Thus, if a meter was read e.g. on 26/11/2009 and the definition "missing meters" is set to 2 days (default), then the meter will appear on the missing meters list on 29/11/2009. Changing the definition "missing meters" to 14 days will make the meter appear on the missing meters list on 11/12/2009.

Definition of "missing meters"
The number of days from the current date on which data is considered to be old. Thus, if the definition "missing meters" is e.g. 2 days (default) and today's date is 20/10/2009, then all data from 17/10/2009 and before is considered to be old. You can set this value in the menu File Set-up.

Last Reading / Reading time
Last reading is the time on which the Kamstrup USB Meter Reader system receives the data from a "USB reader". Thus, if you collect data on 08/08/2009 and do not return to your office the same day (but e.g. the following morning), then the "Last Reading" time will be on 09/08/2009.

Job / Job list
A Job, or Job list, is a list of meters that a "USB reader" should read. To create a Job (Job List), click on "Job lists" in the toolbar and create the job in the dialog box "New job".
1.4 Menus and toolbars

Introduction
In Kamstrup USB Meter Reader, you will find one menu bar and one toolbar. This chapter will give you a short description of the two.

Topics:
- The menu bar
- The toolbar

The menu bar
The menu bar is divided into four menus: "File", "View", "Edit" and "Help" as shown above.

The File menu
The "File" menu contains four selections. Click the links to get a detailed description of each selection.

1. "Set-up" is used to change settings such as language, definition of "missing meters" etc.
2. "Export" is only available in the "Data" view (also shortly described below) and is used when exporting all stored data into e.g. a .PDF file.
3. "Print" is also only available in the "Data" view (also shortly described below). This will open the dialog box "Print Preview".
4. "Exit" closes the application.
**The View menu**

The "View" menu contains three selections representing the different views in Kamstrup USB Meter Reader. Click the links to get detailed information about each view.

1. "Home" is the view that Kamstrup USB Meter Reader shows at start-up.
2. "Data" provides a detailed overview of all the meters.
3. "Reading" is used when you are collecting data/reading meters.

**The Edit menu**

This menu contains four selections. You use this menu when you want to add, edit or delete "USB Readers" or meters from your system. For a detailed introduction to the dialog boxes, click the links below.

1. "USB Readers" is where you delete or change a name of a "USB Reader" in your system.
2. "Meters" is where you add, edit or delete meters.
3. "Groups" is used to create or delete a group of meters.
4. "Job lists" is where you choose the meters which should be read by a "USB Reader".
The Help menu
The "Help" menu contains two selections: "Contents" and "About". Click the links to get a detailed description.

1. "Contents" opens the online manual.
2. "About" opens the "About" dialog box where you can see the current running software version and the Kamstrup USB Meter Reader product number.

The Toolbar
The toolbar is divided into three sections:

1. The "View" section
2. The "Edit" section
3. The "File" section.
The View section
The "View" section contains three buttons. These buttons represent different views in Kamstrup USB Meter Reader. Click the links to get detailed information about each view.

1. "Home" is the view that Kamstrup USB Meter Reader shows at start-up.
2. "Data" provides a detailed overview of all the meters.
3. "Reading" is used when you are collecting data/reading meters.

The Edit section
This section contains four buttons. You use this section when you want to add, edit or delete "USB Readers" or meters from your system. Clicking a button in this section will open a new window. For a detailed introduction to the dialog boxes, click the links below.

1. "USB Readers" is where you delete or change a name of a "USB Reader" in your system.
2. "Meters" is the dialog box where you add, edit or delete meters.
3. "Groups" is used to create or delete a group of meters.
4. "Job lists" is where you choose the meters which should be read by a "USB Reader".
The File section
This section is only available in the "Data" view (see above). Here you can export or print all your meter data.

1. "Export" is used to export the grid into either .XLS, .PDF or .CSV format. Choose the destination, format and filename in the standard dialog box "Save data grid to file".
2. "Print" will open the dialog box "Print Preview". It is also possible to open the dialog box by clicking File ⇒ Print.
2 Views
This section describes in detail each view in Kamstrup USB Meter Reader.

- Home
- Reading
- Data
2.1 Home

Introduction
"Home" (or "Live View") is the start-up window of the Kamstrup USB Meter Reader program. Here, an overview shows the "USB Readers" in your system. This chapter gives you a detailed explanation of what you can see and do in the "Live View".

Topics:
- Overview of "Home" ("Live View")
- Missing meters

Overview
Every time you start up Kamstrup USB Meter Reader, you will be presented with the "Live View". Here, you have from left a computer image, a list of "USB Readers" (empty if no "USB Reader" has been installed) and last the "Missing meters" frame. These parts are shown in the screenshot below:

1. The animated image illustrates the "USB Readers" plugged into your computer. If the image is not present, the system has not detected any "USB Readers" plugged into the computer.
2. Here, you have the list of "USB Readers" in your system (described in detail later).
3. On the right, you have the frame "Missing meters" (described in detail later).
**The USB Reader list**

The "USB Reader" list is situated in the middle as seen above (2). Note that if you have no "USB Reader" installed, the list will be empty. The topmost "USB Reader" ("Peter" in the screenshot above) will always be the "USB Reader" plugged into the PC. The rest of the list is sorted alphabetically with the "USB Readers" out of reach at the bottom. The list gives you various information about the "USB Readers". Some of this can be seen in the below image:

1. Above each "USB Reader", you will find the name of the "USB Reader".

2. The signal strength is shown after the image. If the USB icon is shown, it means that the "USB Reader" is directly connected to the PC through the USB port. Note that only one "USB Reader" will have this icon, and that it is always situated at the very top of the list above a green line.

3. If there is no contact to a "USB Reader", it will be dimmed and put last on the list.
**USB Reader status icons**

Each "USB Reader" has one or more status icons:

1. "USB Reader" is updated. Job list is updated and all meter data on the "USB Reader" has been retrieved and saved.

2. The job list on the "USB Reader" is out of date and is being updated. Note that the list is updated automatically.

3. The "USB Reader" has new data which currently is being collected by the system. Note that this is done automatically.
The missing meters frame

Missing meters are meters on a "USB Reader’s" job list that are older than the specified number of days (as standard, the definition "Missing meters" is set to 2 day). By clicking on a "USB Reader", the missing meters frame will be updated and show:

1. the name of the "USB Reader"
2. a list of meters that are defined as missing (older than the specified number of days).
3. the button "Send list to USB Readers" that takes the missing meters and send these to the "USB Reader". Note that this will change the "USB Reader’s" job list to only contain the missing meters.
4. the number of missing meters.
5. the button "Print" that opens the dialog box "Print Preview". Here, you can print the list of missing meters.
2.2 Reading

Introduction
The view "Reading" is used when you are out collecting data or installing a new meter using a portable PC with a "USB Reader" inserted into the USB port. The view has two tabs: "Read meter(s) on USB Reader" and "Read specific meter(s)". This chapter gives you a detailed explanation about what you can see and do in the view "Reading".

Topics:
- Switching to "Reading" view
- Overview of the "Reading" view
- Using the "Read meter(s) on USB Reader"
- Using the "Read specific meter(s)" tab

Switching to "Reading" view
You can either switch to the "Reading" view by clicking on "Reading" on the toolbar as shown below or through the menu View ⇒ Reading.
Overview

In the "Reading" view, you can switch between two tabs depending on what type of reading you want to do. An illustration of a "USB Reader" reading data from some meters is shown while reading. The components are shown below.

1. The two tabs "Read meter(s) on USB Reader" and "Read specific meter(s)"
2. The illustration of a "USB Reader" collecting data from meters is shown while reading data
3. The START/STOP button.
Collecting the data from meters on a USB Reader (the "Read meter(s) on USB Readers" tab)

The tab is used when you want to read (collect data) from the "job list" of the "USB Reader" currently plugged into the computer. To start reading, you simply click the START button. Note that the meters will not be read in the order of the list, but rather one by one as the "USB Reader" establish contact with them.

While reading, the view will constantly keep you updated on the progress:

1. The progress bar shows the percentage of read meters that you have currently read.
2. The "Meter read" icon shows you that the meter has been read. Note that the collected data is stored.
3. The illustration shows you that the "USB Reader" is collecting data.
4. You can always stop the ongoing reading by clicking the STOP button. Clicking the START button once more will make the "USB Reader" read all the meters again.
Reading/collecting data from a specific meter (the "Read specific meter(s)" tab)
The tab is used when you want to read (collect data) from a specific meter. To read the data from a meter, simply select the meter you want to read on the list and click the START button.

1. The meter from which the "USB Reader" is trying to read/collect data is the one selected on the list.
2. The "Meter read" icon illustrates that the meter is not a "missing meter". Thus, the "Meter read" icon will be added to the selected meter if the reading is successful.
3. An illustration will be present while the "USB Reader" is trying to collect the data.
4. You can always stop the ongoing reading by clicking the STOP button. Note that the "USB Reader" will only try to read the meter for a given amount of time before stopping.
Depending on the result of the reading, you will be informed whether the meter was read with success or if the "USB Reader" could not read the meter.
2.3 Data

Introduction
The "Data" view is, as the name implies, the view where you can see all your data. It contains a grid/list of all your meters. This chapter shows you how to sort, filter and watch detailed information about the meters in your Kamstrup USB Meter Reader system.

Topics:
- Opening the "Data" view
- Overview of the "Data" view
- View modes
- Sorting data by a "USB Reader"
- Getting more out of the "Data" view - column sorting and adjustments
- Export data to PDF or Excel files

Switching to "Data" view
You can either switch to the "Data" view by clicking on "Data" on the toolbar, as shown below, or through the menu View ⇒ Data.
Overview

The "Data" view screenshot is shown below. All the below listings will be described in more detail further down.

1. A list of meters and the most common data.
2. In the "Views" section, you can switch between list and detailed view.
3. In the "Show only" section, the list can be changed to contain only meter(s) that are included in a "USB Reader" job or a meter group.
4. The navigation buttons can be used to step through the list. These are especially useful in the "Detail view".
5. An image of the meter type selected on the list. Note that the image is also updated in the "Detail view".
6. All data can be exported and/or printed.

List view

You can switch to "List view" in the "Views" section (item 2 above). When in "List view", you have an overview of the meters in your Kamstrup USB Meter Reader system. You can navigate through the meters using the arrow keys on your keyboard or in the "Navigation" section (item 4 above). Note that all your changes to the list will be saved and will appear again after you restart. You can reset the view under File ➞ Set-up.
Sorting the list by USB Reader or group

Using the section "Show only", you can change the list to only contain the job list of a specific "USB Reader" or meters in a group. Note that the number of columns may change since only the used columns are shown.
**Adjusting the columns**

If you need to adjust the column widths or change the order, you can do one of the following:

1. To make a column width fit the data width or caption width, double click the left mouse button in the space between two columns as shown below.
2. To change the width of a column, click and hold down the left mouse button (between 2 columns as shown below). You can now change the width by moving the mouse to the right or left.
3. You can also move the columns around to place the ones you use the most first and next to each other. To do this, click on a column header with the left mouse button and while holding down the button, move the column to where you want it to be. This is illustrated below where the "Meter type" column is moved to the first position.

**Sorting by column(s)**

To fully use the functionality of the "Data" view, you can sort the list by one or more columns. This is a very powerful tool that enables you to group your meters in any way you want. To sort by e.g. meter type, drag...
and drop the "Meter type" column to the "column sorter area" as illustrated below.

![Image of table]

To sort by one more column, e.g. the meter names, drag the "Name" column to the "column sorter area" as illustrated below.

![Image of table]
It is also easy to change the order of the sorting columns. Simply move e.g. the "Name" column up in front of the "Type" column to sort by name first. This is illustrated below.
**Detail view**

You can switch to the "Detail view" in the "Views" section. In "Detail view", you can see all the data collected for a given meter.

1. In the "Views" section, choose "Detail view".
2. In the "Navigation" section, you can shift between the meters. The buttons navigate to the first, previous, next and last meter, respectively.
3. Note that if you have selected a "USB Reader" in the "Show only" section, you will only navigate through the filtered list.
4. The meter number.
5. The meter name.
3 Dialog boxes
This section describes in detail each dialog box in Kamstrup USB Meter Reader.

- New USB Meter Reader dialog box
- Edit USB Meter Reader dialog box
- Add/Edit meter dialog box
- New group dialog box
- New job dialog box
- Set-up dialog box
- Dialog box MULTICAL Set-up
- About menu dialog box.
3.1 "New USB Meter Reader" dialog box

Introduction
When inserting a new "USB Reader" into your PC, you will be presented with the "New USB Meter Reader" dialog box as shown below. This section shows you how to add a new "USB Reader" to the system.

Topics:
- Naming the "USB Reader"
- Cancelling changes
- Saving changes

Naming the USB Reader
When prompted with the "New USB Meter Reader" dialog box (shown below), you simply type in any name that you want the "USB Reader" to have.

If you type in a name that is already taken, you will see the red error icon as shown below. To resolve this problem, either choose a different name or unplug the new "USB Reader" and delete the old one, and plug in the new "USB Reader" again.
**Cancelling changes**
To cancel your changes, click the “Cancel” button.

**Saving changes**
To save your changes, click the "OK" button.
3.2 "Edit USB Meter Reader" dialog box

Introduction
In the "Edit USB Meter Reader" dialog box, you can either change the name of any "USB Reader" in the system or delete "USB Readers". This chapter shows you how to change the name of/delete a "USB Reader" step by step.

Topics:
- How to open the "Edit USB Meter Reader" dialog box
- Changing the name of a "USB Reader"
- Deleting a "USB Reader"
- Cancelling changes
- Saving changes

Opening the "Edit USB Meter Reader" dialog box
You can open the dialog box by either clicking on "USB Readers" on the toolbar or by selecting the menu Edit ⇒ USB Readers.
Changing the name of a USB Reader

To change the name, either click the "Edit" button or double click the name you want to change. You can change the name of any number of "USB Readers" - to edit another "USB Reader", repeat the below.
Deleting a "USB Reader"
You can delete a "USB Reader" by selecting the "USB Reader" you want to delete and then click the "Delete" button.

Cancelling your changes
To cancel your changes, click the "Cancel" button.

Saving your changes
To save your changes, click the "OK" button.
3.3 "Edit Meter" dialog box

Introduction
In this dialog box, you can both add a new meter to your system, change the name of an existing meter and delete a meter from the system. This chapter shows you how to open the dialog box and add a new meter as well as change the name of an existing meter.

Topics:
- Opening the "Edit meter" dialog box
- Adding a meter
- Changing a meter name
- Deleting a meter
- Cancelling changes
- Saving changes

Opening the "Edit meter" dialog box
You can open the dialog box by clicking "Meters" on the toolbar as shown below or by going to the menu Edit ⇒ Meters.
Adding a meter

To add a meter, simply type in the meter number and give it a name. Then click the "Add" button or press the "Enter/Return" key on the keyboard.
Changing a meter name

You can change the name of a meter by clicking the "Edit" button or by double clicking the name you want to change. Now, enter the new name and either click the "OK" button (this will close the dialog box) or press the "Enter/Return" key on the keyboard. Note that it is not possible to change a meter number. To do this, you must delete the meter you want to change and then add a new meter.
Deleting a meter
You can delete a meter by selecting the meter you want to delete, and then click the "Delete" button.

Cancelling changes
To cancel your changes, click the "Cancel" button.

Saving changes
To save your changes click the "OK" button.
3.4 "New group" dialog box

Introduction
In this dialog box you can create or delete a meter group and add a meter to or delete it from a meter group. This chapter shows you how to open the dialog box and how to perform the various functions.

Topics:
- Opening the "New group" dialog box
- Creating a meter group
- Adding meters to a group
- Removing meters from a group
- Deleting a meter group
- Cancelling changes
- Saving changes

Opening the "New group" dialog box
You can open the dialog box by clicking on "Groups" on the toolbar, as shown below, or by going to the menu Edit ⇒ Groups.
Creating a meter group

To create a new meter group, click the "Create" button (1). Now type in the name you want to give your group (e.g. "Zone 1") and click the "Save" button (2), or press the "Enter/Return" key on the keyboard. The group has now been created, and you may add meters to the group as explained in the next section.
Adding or removing meters to/from a group
First select the group you want to alter. Then use the "Add" and "Remove" arrows to add or remove meters to/from the group.

1. The "Add" arrow is for adding a meter to a group.
2. The "Remove" button is for removing a meter from the group.
3. Here, the total number of meters in the group is shown. Note that a group can only contain max 200 meters.
Deleting a meter group
To delete a group, you must first select the group you want to delete (1). Then, delete the group by clicking the "Delete" button as shown below (2). Before deleting the group, you will be prompted to confirm. Note that only the group itself is deleted, not the meters in the group (see the "Edit meters" dialog box for deleting meters).

Cancelling changes
To cancel your changes, click the "Cancel" button. Note that deleted and saved groups cannot be cancelled.

Saving changes
When clicking the "OK button", you will be prompted if any unsaved changes should be saved. If no changes have occurred or the changes have already been saved, no prompt will be given.
3.5 "New job" dialog box

Introduction
In this dialog box you can define a list of meters that a "USB Reader" should read. In the Kamstrup USB Meter Reader program, this is called a job. This chapter shows you how to open the dialog box and define a job (list of meters) for a "USB Reader".

Topics:
- Opening the "New job" dialog box
- Adding meters to a "USB Reader"
- Removing meters from a "USB Reader"
- Sending a job to a "USB Reader"
- Cancelling changes
- Saving changes

Opening the "New job" dialog box
You can open the dialog box by clicking "Job lists" on the toolbar, as shown below, or by going to the menu Edit ➜ Job lists.
Overview
In the "New job" dialog box, you can add meters or groups to a job. The dialog box contains the following:

1. A list of all meters and groups not on the job list.
2. A group. Note the group icon and that you can extend the group by clicking the + sign.
3. A meter. Note the meter icon.
4. Add/Remove arrows.
5. Drop-down list of all "USB Readers" in the system.
6. The job list.
7. The number of meters on the job list. Note that a job can contain max 200 meters.
Creating/changing a job (Adding or removing meters to/from a USB Reader)
First select the "USB Reader" to which you want to create/change a job. Then, use the "Add" and "Remove" arrows to add or remove meters or groups to/from the job. All changes will be remembered, but not saved. Thus, you can change the job list for any number of "USB Readers" before saving.

Sending a job to a USB Reader
See "Saving changes".

Cancelling changes
To cancel your changes, click the "Cancel" button.

Saving changes
To save your changes, click the "OK" button. The new job will be sent to the "USB Reader" the next time the system has contact with the "USB Reader" (either directly through a USB port or wirelessly through another "USB Reader"). Thus, you can define a new job for a "USB Reader" at any time, even without having contact to the "USB Reader".
3.6 "Set-up" dialog box

Introduction
In this dialog box you can change the settings used by Kamstrup USB Meter Reader. This chapter shows you how to open the dialog box and change language, define "Missing meters" and store data.

Topics:
- Opening the "Set-up" dialog box
- Changing language
- Changing the definition "Missing meters"
- Changing data folder (path)
- Restore to default view settings

Opening the set-up dialog box
You can open the dialog box by clicking File ➔ Set-up.
The "Set-up" dialog box

Here, you can change three settings in the Kamstrup USB Meter Reader system:

1. To change the language, select the language you want in the dialog box shown below.
2. Changing the definition "Missing meters" will change when data is considered to be old. The number of days is an integer that is set in the text box shown below.
3. By default, all data are stored in the folder "<program folder>\Kamstrup\USB Meter Reader\Data". You can change this path by clicking the "folder browser" button. Note that changing the folder will not move current data to the specified folder.
4. Use this button if you e.g. have made changes to the grid/list in the "Data" view and want to restore to default settings.
Cancelling changes
To cancel your changes, click the “Cancel” button.

Saving changes
To save your changes, click the "OK" button.
3.7 Dialog box MULTICAL "Set-up"

**Topics:**
- Settings of "Read specific meter"
- Apply module data
- Apply current meter data
- Selection of registers
- Apply standard settings
- Apply user-defined settings
- Standard registers
- Monthly data
- Yearly data
- Pulse inputs
- Heat/cooling meter
Settings of "Read specific meter"
These settings solely apply to the menu "Read specific meter".

Apply module data
Used for fastest possible meter reading.

Note that the data read can be up to 24 hours old.
Apply current meter data
Used if latest updated data from the meter are required.
Solely applicable if the USB Meter Reader is mounted in a PC, not in a Power Pack.
Note that the reading time is longer than by module data reading.

Selection of registers
This setting determines the registers to be read from the meter.
Select "Start wizard" to enter your settings.

![Set-up dialog box](image)
Apply standard settings

Standard settings do not support reading of pulse inputs and combined heat/cooling meters.
Apply user-defined settings

"User-defined settings" offer different options depending on meter types and the registers you want to read.

If you want to read pulse inputs and combined heat/cooling meters, other registers must be deselected.

Follow the instructions on the screen:

**Options for user-defined settings are:**
- Standard registers + monthly data + yearly data
- Standard registers + monthly data + pulse input
- Standard registers + monthly data + heat/cooling meters
- Standard registers + monthly data + pulse input + heat/cooling meters
- Standard registers + yearly data + pulse input
- Standard registers + yearly data + heat/cooling meters
- Standard registers + yearly data + pulse input + heat/cooling meters
Standard registers
Always read from all meters.

Monthly data
Can only be read from MULTICAL® 61/402/601/801.

Yearly data
Readable from all MULTICAL® meters.

Pulse inputs
Not available in MULTICAL® Compact.

Heat/cooling meter
Only available in connection with MULTICAL® 66/402/601/801.
When the configuration has been completed the selected settings are displayed.

3.8 "About menu" dialog box

Introduction
In this dialog box, you can see the current running software version and the product number of your
Kamstrup USB Meter Reader system. This chapter shows you how to open the dialog box.

Topics:
- Opening the "About menu" dialog box

Opening the "About menu" dialog box
You can open the dialog box via the menu Help ⇒ About as shown below.